Чат  ::   FAQ  ::   Поиск  ::   Регистрация  ::   Вход

426 Upgrade Required

Проблемы и их решения Asterisk как такового

Модератор: april22

426 Upgrade Required

Сообщение EShara » 18 апр 2018, 13:02

Добрый день Уважаемые форумчане!

настроил все как здесь https://asterisk-pbx.ru/wiki/asterisk/ari/ari_start

при подключение через веб интерфейс http://XXX.XX.XX.XX:8088/ws выдает 426 Upgrade Required
EShara
 
Сообщений: 13
Зарегистрирован: 26 авг 2015, 08:14

Re: 426 Upgrade Required

Сообщение virus_net » 18 апр 2018, 13:20

Повторю то, что писал в чате
Речь идет про connection upgrade.
Вам необходимо сначала изучить азы, прежде чем пилить что-то.

P.S. Логичным было бы задавать вопрос автору статьи. ИМХО: Статья ну совсем не йас.
мой SIP URI sip:virus_net@asterisk.ru или sip:dn@postmet.com
bitname.ru - Домены .bit (namecoin) .emc .coin .lib .bazar (emercoin)

ENUMER - звони бесплатно и напрямую.
Аватар пользователя
virus_net
 
Сообщений: 2197
Зарегистрирован: 05 июн 2013, 08:12
Откуда: Москва

Re: 426 Upgrade Required

Сообщение Vlad1983 » 18 апр 2018, 14:51

для теста WS есть простенькое расширение для хрома Smart Websocket Client
Мобильные РФ 1.2 руб./мин. + НДС с посекундной тарификацией, CLI
Telegram: @rostel
Vlad1983
 
Сообщений: 4131
Зарегистрирован: 09 авг 2011, 11:51


Вернуться в Конфигурация и настройка Asterisk

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 10

© 2008 — 2018 Asterisk.ru
Digium, Asterisk and AsteriskNOW are registered trademarks of Digium, Inc.
Design and development by PostMet-Netzwerk GmbH